Get Your FREE copy of Top 10 Tips for All Beginning Photographers ...plus Lightroom Develop Presets & Wedding Photography Checklist!


Welcome, Guest
Username: Password: Remember me

TOPIC: I am confused as heck!!!!

I am confused as heck!!!! 2 years 5 months ago #6051

  • jerry
  • jerry's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 300
  • Thank you received: 31
Perhaps someone can help me or explain why this is happening, I am new to lightroom.

I was messing around with importing images from a single folder, these images were taken from different years and days...etc. Lightroom as imported them into separate folders by the year they were taken. I do not want that, I want to beable to import all images into 1 folder or should i say library. How do I do this?

Thanks

Now I am not happy. I just went to delete those images from lightroom to re-import them and trying new...aaaaaand. my photos are no longer in the orginal folder...I must ask...what the h...e...double hockey sticks is going on????? How do I get these back or can't I??????
Last Edit: 2 years 5 months ago by jerry.
The administrator has disabled public write access.

I am confused as heck!!!! 2 years 5 months ago #6053

Import has two setting: move or copy. Sounds like when you imported the photos they where moved into lightroom. I believe you can only get them back if you did not empty your trash.

Check in the trash folder and the folders that lightroom created to import the photo into.
The administrator has disabled public write access.
Pickup your Photography Tshirt today

I am confused as heck!!!! 2 years 5 months ago #6055

  • Jim St Croix
  • Jim St Croix's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 90
  • Thank you received: 11
Hi Jerry,
Here's a link from lightroom with videos from Julieanne Kost. A lot of Free info here.

tv.adobe.com/watch/getting-started-with-...porting-your-images/
The administrator has disabled public write access.
The following user(s) said Thank You: jerry

I am confused as heck!!!! 2 years 5 months ago #6061

  • jerry
  • jerry's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 300
  • Thank you received: 31
I watched the video, but i still don't understand why my images got put into separate albums. When I import, I want everything thing in 1 album.
The administrator has disabled public write access.

I am confused as heck!!!! 2 years 5 months ago #6063

It is the default setting. To change go to File -> Import Photos and on the right hand side Destination there is a menu for Organize with choices: By date or Into one folder.
Attachments:
The administrator has disabled public write access.
The following user(s) said Thank You: jerry

I am confused as heck!!!! 2 years 5 months ago #6064

  • jerry
  • jerry's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 300
  • Thank you received: 31
ok, thank you very much. How do I keep that setting? Is there a way or do I have to manually do it all the time?

When I deleted my catalouges, it deleted the images from the puter...is there a setting I need to change so it just deletes the catalouge and not the original RAW files that I have in a folder on the desktop?
Last Edit: 2 years 5 months ago by jerry.
The administrator has disabled public write access.

I am confused as heck!!!! 2 years 5 months ago #6073

  • Gregory Cazillo
  • Gregory Cazillo's Avatar
  • NOW ONLINE
  • Administrator
  • Posts: 632
  • Thank you received: 137
Make a preset...bottom center of the import window.
The administrator has disabled public write access.
Powered by Kunena Forum
256 Eagleview Blvd PMB 104
Exton, PA 19341